The file /dev/sysmsg routes output to a variable set of console devices. Writes to /dev/sysmsg are always directed to the system console /dev/console, and are in addition directed to a set
of auxiliary console devices managed by consadm(1M).
Only root has permission to write to this device.
See attributes(5) for descriptions of the following attributes:
, attributes(5), console(7D)