uucheck checks for the presence of the uucp system required files and directories. uucheck also does error checking of the Permissions file (/etc/uucp/Permissions).
uucheck is executed during package installation. uucheck can only be used by the super-user or uucp.
The following options are supported:
See attributes(5) for descriptions of the following
uucp(1C), uustat(1C), uux(1C), uucico(1M), uusched(1M), attributes (5)
The program does not check file/directory modes or some errors in the Permissions file such as duplicate login or machine name.