The from utility prints out the mail header lines in your mailbox file to show you who your mail is from. If username is specified, then username's mailbox is examined instead of your own.
See largefile(5) for the description of the behavior
of from when encountering files greater than or equal to 2 Gbyte ( 231 bytes).
See attributes(5) for descriptions of the following
biff(1B), mail(1B), attributes(5), largefile(5)