[rancid] Rancid sending "diff -U 4" mails instead of actual diffs

Mircea Ionita mircea.ionita at gmail.com
Tue Jul 26 12:51:22 UTC 2011

Hi again,

I forgot to mention that rancid is 2.3.6, and the system is fedora 11.

Thank you!

On Tue, Jul 26, 2011 at 11:38 AM, Mircea Ionita <mircea.ionita at gmail.com> wrote:
> Hi guys,
> I've been having a problem with rancid lately, that is, it is sending
> mails containing "diff -U -4 -r1.437 <dev name>" instead of actual
> diffs. I ran into this problem after I solved the initial issue, which
> was that rancid was sending empty emails (solved, more or less, by
> using the solution found on the group, which was to change the diff
> option from "-u" to "-U"). Now the mails don't come as often (and as
> empty) as before, but every time i make a change on a device, the
> abovementioned is the only thing I get. I must add that in CVS the
> diffs appear properly, as they should.
> I'm sorry if this is a double post, and thank you in advance for any
> help you can give.
> Mircea
> --
> "I'm not a nerd, I'm a specialist." - Sagara Sousuke

"I'm not a nerd, I'm a specialist." - Sagara Sousuke

More information about the Rancid-discuss mailing list