[rancid] Re: cat5 issue in 2.3.2a3

Ashton, James P. jashton at progresstelecom.com
Tue Mar 28 13:52:02 UTC 2006

More info,

 This seams to be specific to a 2948G


 SW version 5.5 (10)


 SW version 5.5 (7)


It only seams to happen on the 2948Gs though.

I am attempting to poll 3 of them and none will parse.

All ofhter can5 devices seam to be working.


I have tried the cat5rancid from 2.3.1. It doesn't work on these
switches either.




-----Original Message-----
From: rancid-discuss-bounces at shrubbery.net
[mailto:rancid-discuss-bounces at shrubbery.net] On Behalf Of Ashton, James
Sent: Tuesday, March 28, 2006 8:18 AM
To: rancid-discuss at shrubbery.net
Subject: [rancid] cat5 issue in 2.3.2a3


Hi all,

 More issues. I seam to be seeing some odd issues with cat5rancid in


 I have set NOPIPE=YES as a test and I seam to be getting a complete
host.raw file.


 It seams to be querying the device without any issues but the returned
data doesn't appear to be being parsed.


 Any thoughts??




 When I run cat5rancid -d host it outputs this:


 Executing clogin -t 90 -c" a lot of commands" hostname

 Hostname: missed cmd(S): same list of commands

 Hostname: missed cmd(S): same list of commands

 Hostname: end of run not found

 Hostname: end of run not found





James Ashton


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.shrubbery.net/pipermail/rancid-discuss/attachments/20060328/a93ba1de/attachment.html 

More information about the Rancid-discuss mailing list